sorgi - cloud.sorgi.app is down – Incident details
All systems operational
cloud.sorgi.app is down
Resolved
Major outage
Started 26 days agoJune 18, 2026Lasted 22 days3:54 AMJuly 10, 202610:07 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident referenced a legacy monitor for cloud.sorgi.app, which has been decommissioned and replaced by the Sorgi Cloud component. Resolving as stale.
Investigating
UTC
Investigating
UTC
cloud.sorgi.app is down at the moment. This incident was automatically created by Instatus monitoring.